Форумы Интермех
 ° Начало ° Ответить ° Статистика ° Регистрация ° Поиск ° RSS ° Wiki °

Форумы Интермех / Инсталляция / Работа на Terminal Server?
Автор Сообщение
Renat
Участник
ОАО "МЗ "Арсенал" Санкт-Петербург

Дата: 2 Авг 2005 11:47:15


Приветствую всех!

Очень хотелось бы узнать ответ на вопрос работает ли TechCard, Search и Imbase под Terminal Server - может кто-нибудь пробовал? Мы пробовали под WinConnect Server XP - не работает. Ругается - не может найти ключ.

Заранее благодарен за ответ.

Jk
Участник
НПП Интермех

Дата: 2 Авг 2005 13:34:56


версии программ для сетевого ключа должны работать под Terminal Server.

Борис Юсуфов
Участник
НИИ САПФИР, Махачкала

Дата: 4 Авг 2005 12:05:23


Ставили мы на терминалку,но потом убрали, так как ресурсов много требует. что интересует?

Renat
Участник
ОАО "МЗ "Арсенал" Санкт-Петербург

Дата: 16 Авг 2005 11:58:50 ° Поправил: Renat


Приветствую!

Вот поставили клинтскую часть на терминал, но не работает пишет - "Ошибка подключения к менеджеру лицензий 1326" хотя все прописали в imliccfg - и он говорит что лицензии найдены. Тут может одна особенность влияет - сервер techсard и сервер, на котором стоят лицензии - это разные машины, может это влияет, хотя, когда не в терминалке, то все работает.
Может есть идеи?

Заранее спасибо за ответ.
Ренат.
PS. на сервере win2000 Terminal Server

Jk
Участник
НПП Интермех

Дата: 18 Авг 2005 16:29:10


Настройте подключение к менеджеру лицензий по tcp/ip:

net helpmsg 1326
Вход в систему не произведен: имя пользователя или пароль не опознаны.


похоже что из за разных серверов подключение по пайпам не проходит...

Renat
Участник
ОАО "МЗ "Арсенал" Санкт-Петербург

Дата: 19 Авг 2005 09:52:40


Ура - теперь знаем, как по номеру ошибки текст сообщения получить. Мы и раньше пробовали лицензии по TCP/IP забирать, но не получется, наверное из-за того, что терминальный сервер не в домене, так что будем переводить его в домен.

Спасибо.
Ренат.

Renat
Участник
ОАО "МЗ "Арсенал" Санкт-Петербург

Дата: 27 Янв 2006 10:39:09


Приветствую!

Опять я. Закупили сервер поставили Win2003, но ничего не выходит - вернее на локальной консоли сервера все запускается, а в терминальном режиме - нет. imliccfg.exe - рапортует что все нормально (ключ подключен к другому серверу) - причем подключаем его по TCP/IP, по Named Pipes -лицензии не видит.
При запуске Imbase или Search все та же ошибка- "Ошибка подключения к менеджеру лицензий 1326" (т.е. net helpmsg 1326
Вход в систему не произведен: имя пользователя или пароль не опознаны. )
Однако если запускать программы, которым не нужны лицензии, например, "настройка базы данных Techcard" , то проблем нет.
В чем же проблема?

Заранее благодарен за ответ. Ренат

Jk
Участник
НПП Интермех

Дата: 27 Янв 2006 13:10:18


ошибки 1326 не может быть при подключении по tcp/ip
(по краней мере я себе эту ситуацию не представляю)

в imliccfg.exe после того как он "отрапортавал" была нажата кнопка "применить"?

Renat
Участник
ОАО "МЗ "Арсенал" Санкт-Петербург

Дата: 27 Янв 2006 15:00:06 ° Поправил: Renat


Все проблема решилась!
Оказалось, что сервер запрещал соединение из-за несоотвествия "билета" Kerberos. Дело в том, что сервер, к которому подключен ключ имеет другое имя - а не то что прописано в imliccfg.exe (у нас используется синоним в DNS, который ссылается на тот же сервер).
Когда мы прописали реальное имя сервера, то все заработало!
Надо нам было сразу просмотреть журналы Windows Server.

Ренат

ic-halit
Участник
из свободы

Дата: 27 Янв 2006 15:54:23


Renat У вас и CAD через терминал работает?
Какие машины используете в качестве клиентов (терминалов)?

Archer
Участник
г. Бийск

Дата: 30 Янв 2006 05:15:00


Renat
И можно ещё узнать мощьность сервера и количество одновременно работающих клиентов?

Renat
Участник
ОАО "МЗ "Арсенал" Санкт-Петербург

Дата: 30 Янв 2006 09:40:24 ° Поправил: Renat


сервер 2xXeon, 4Gb памяти, RAID 1. Планируется 10 клиентов (от Win95 до WinXP). Работа пока без CAD. Это собственно цеха будут подключаться через SDSL - они пока так-то пусть работать научаться, а потом и CAD подключим. Я думаю проблем с AutoCad не будет, а вот SolidWorks - посмотрим. Использовали рекомендации Intermech 200мб памяти сервера на клиента (Techcard+Search) + под Office + CAD (?).

Ренат

Archer
Участник
г. Бийск

Дата: 31 Янв 2006 05:49:07


Это чтобы в цеха бумагу не носить? Задорого, нам бы тоже такое нужно.

Renat
Участник
ОАО "МЗ "Арсенал" Санкт-Петербург

Дата: 31 Янв 2006 19:07:15


Приветствую всех!

У нас опять проблемы. Поставили мы после Intermech - Office 2003 - и теперь TechCard перестал работать. Причем остальные приложения из пакета работают (Search, TechCfg и т.д.). Ошибка следующая: "Access violation as address 0048B127 in module 'TPDESIGN'. Read of address 5401607D".
Само окно называется Net Key, что наводит на размышления о ключе, хотя у Search такой проблемы нет. Может с реестром что-то или администраторы с безопасностью перемудрили?

Заранее благодарен за ответ.
Ренат.

Archer
Участник
г. Бийск

Дата: 1 Фев 2006 08:59:34


О переустановить Интермех, обычно помогает

Renat
Участник
ОАО "МЗ "Арсенал" Санкт-Петербург

Дата: 1 Фев 2006 09:36:20


пробовали - не помогает, более того - какие-то ошибки сыплются при установке. Сейчас попробуем снести и заново поставить.
Может есть еще идеи?

Ренат

Renat
Участник
ОАО "МЗ "Арсенал" Санкт-Петербург

Дата: 9 Фев 2006 10:03:23


Приветствую всех!

Проблему решили после переписки с Intermech - они выслали новый файл tpdesign.exe - за что им огромное спасибо! Так что, если у кого-то аналогичные проблемы пишите Макеенко Сергею или Дмитрию Жукову.
Да кстати, у нас появился демо-ключ с TechCard 6 - и у него таких проблем вообще нет.
Так что эта ветка касается только TechCard 5.

Ренат.

Stawr
Участник
Пятигорск

Дата: 10 Мар 2006 13:27:19


Имеется Win 2k3 server с настроенной терминалкой, AutoCad лицензионный, установленный на этот сервак. При запуске AutoCad из третьего терминала пишет: "В среде терминального сервера разрешено не более двух сеансов AutoCad" Как с этим бороться ? Есть ли вариант обойти это ограничение? Заранее спасибо

Jk
Участник
НПП Интермех

Дата: 10 Мар 2006 15:23:47 ° Поправил: Jk


по моему с таким вопросом Вам надо обратиться в техподдержку Autodesk

Ваш ответ

Bold Style  Italic Style  Underlined Style  Image Link  Insert URL 
...



Перед отправкой "нелатинского" текста проверьте кодировку броузера!
 » Логин  » Пароль 
 

На форуме сейчас: гостей - 1
пользователей - 0
Наибольшее количество посетителей: 87 [1 Янв 2017 02:23:26]
гостей - 87 / пользователей - 0


miniВВ © 2001-2020